PORADNIK EDtracker - proponowane ustawienia
#11
(13.03.2018, 09:03 UTC)LordMcaroth napisał(a): Hej, pomoże ktoś? Dalej nie rozwiązałem tematu, wgrywałem każdy firmware, kalibrowałem parę razy i nic. Może spróbować wysłać to do UK na naprawę? Nie wiecie jak się na to zapatrują?
Nie mam żadnych paragonów Sad

Już pędzę z pomocą....

Rozumiem ze w dev mode widzisz wgrana wersję firmware 3.3..... tak tylko w kwestii formalnej.
Ostatnią poradą jaką mogę CI dać to ponowna kalibracja, ale troche innym sposobem jak na słuchawkach.
- Dlaczego ?, ponieważ kalibrowanie na słuchawkach jest bardzo kiepskie, co zresztą widać na tej mapie kalibracji ( tej z tymi zielonymi i czerwonymi kropkami )

Ja kalibruję ED w ten sposób, ze biorę piłkę... do nogi, kosza, siatkówki... jakąkolwiek.... i przyklejam ED taśmą dwustronną. POtem kalibruję wg tej animacji (opcje HELP - > calibration video czy jakos tak).
Różnica w mapie kalibracji jest kolosalna ! widać dokładnie zarysowane linie poruszania ED, czysto i przejżyście.

W moim przypadku pomoglo mi to trochę aby ustabilizować drifting, chociaż nie da sie ukryć że ED zwłaszcza wersja wifi i tak pływa/driftuje.
Jesli to nie pomoże, to zwróć ED trackera, lub po prostu odeślij i wymień go na wersję z kablem. 
Wersja z kablem ma chipset 9150-9250, zamiast tego który posiadamy my 6250... ta nowsza wersja posiada wiecej niż 1 manometr i z tego co można wyczytać jest ona po prostu sprawniejsza.
Inną kwestią jest to, ze przy ED (wifii) musisz nauczyć się operować przyciskiem HMD reset....niestety bardzo często.
Ustawiasz ten reset w 2 miejscach....
1-w ED track RESET
2-w Open tracku RESET
Szybko mozna zauważyć, ze mają one rózne funkcje i działają niezależnie i w trochę innym sposób.

Powodzenia pilocie !
Pisz na PW, bo ten wątek sprawdzam tylko z doskoku.
[Obrazek: SDU3JFX.png]
Odpowiedz
#12
Dzień dobry!

mam pytanie odnośnie EDTracer-a posiadam to urz. od ponad roku soft. GUI 4.0.4.0. Ongiś zamówiłem płytkę wraz z pudełkiem pozostałe klamoty kupiłem u nas w Polsce, całość na układzie 9250  złożyłem do kupy i przetestowałem wszystko jest OK! Ale nie używam go ponieważ mierzi mnie, to gdy za każdym razem jak uruchamiam kompa i EDT-a, muszę kalibrować magnetometr - zapytam się Was czy jest jakiś sposób aby urządzenie pamiętało kalibracje magnetometru a może coś u mnie jest nie tak?
Odpowiedz
#13
(04.05.2018, 06:02 UTC)GRumaN napisał(a): Dzień dobry!

mam pytanie odnośnie EDTracer-a posiadam to urz. od ponad roku soft. GUI 4.0.4.0. Ongiś zamówiłem płytkę wraz z pudełkiem pozostałe klamoty kupiłem u nas w Polsce, całość na układzie 9250  złożyłem do kupy i przetestowałem wszystko jest OK! Ale nie używam go ponieważ mierzi mnie, to gdy za każdym razem jak uruchamiam kompa i EDT-a, muszę kalibrować magnetometr - zapytam się Was czy jest jakiś sposób aby urządzenie pamiętało kalibracje magnetometru a może coś u mnie jest nie tak?

Hej,

Właściwie za każdym razem trzeba kalibrować urządzenie.
Nie stanowi to chyba jednak jakiegoś większego problemu, po prostu wciskasz kalibrację, odkładasz urządzenie na pare chwil na płaska powierzchnie i kalibruje się samo. Co ciekawe jak uruchomisz go w trybie DEVelopment to widać dokładnie co się dzieje z magnetometrem. Jeszcze ciekawszymjest fakt ze gdy po kalibracji zostawisz go jeszcze ma chwile dłużej tak ok 5 min to zobaczysz ze urządzenie kalibruje się w dalszym ciagu i kalibracja staje się jak gdyby "dokładniejsza".

Ciesz się ze nie posiadasz wersji wifii ... U mnie poza kalibracja mam jeszcze efekt pływania, wiec często muszę resetować HUDa
[Obrazek: SDU3JFX.png]
Odpowiedz
#14
dzięki
- no to teraz już wiem że kalibrować magnetometr trzeba za każdym razem po zamknięciu z programu. Co do tego lekkiego dryfu występuje on też na układzie MPU-9150. Ja teraz używam 9250 i nie zauważyłem tego zonka.

pzdr.
Odpowiedz
#15
Hej, ja tu pytałem jakiś czas temu, bo też miałem problem z pływaniem. Było to urządzenie wifi... Odesłałem to, i przysłali mi wersję z kabelkiem.
Mam od kilku dni nowy, i po ustawieniu i kalibracji jest tylko odrobinę lepiej niż poprzednio.Głowa nie odpływa nagle sama w bok, albo do tyłu, ale i tak rusza się i przekrzywia co chwila siedząc w kokpicie. Przy poprzednim, wymieniłem z suportem milion maili, i rozwiązań. Ja dalej nie jestem zadowolony, czy na słuchawkach czy na czapce, jest kicha. Co chwilę urządzenie pływa, raz mniej, raz  więcej, ale rusza się. Muszę co chwilę resetować przyciskiem na hotasie. Mam tego dość po prostu. Nie wiem jaki jest moduł w środku. To tak ma działać?
Teraz nie miałem czasu bo majówka, i popróbuję jeszcze ze zmianami firmware itp, ale ogólnie jestem rozczarowany.
Może któryś z was by się podjął sprawdzenia tego, mógł bym podesłać, albo podrzucić na parę dni. Jestem z Warszawy, może któryś z was też?


Edit:

Właśnie zobaczyłem i wrzuciłem firmware 3.4 i powiem, że gra i buczy. 
Swoją drogą urządzenie przysłali parę dni temu i miało jeszcze 3.3, więc może niedawno wydali to 3.4 ?
Odpowiedz
#16
A mi niestety upgrade do 3.4 nie chce sie wgrać :/
[Obrazek: 46vvVvg.png]
Odpowiedz
#17
(05.05.2018, 18:57 UTC)Kadmilos napisał(a): A mi niestety upgrade do 3.4 nie chce sie wgrać :/

A dobrą wersję wybrałeś? Może pomyliłeś kabelkową z wifi?
Odpowiedz




Użytkownicy przeglądający ten wątek: 1 gości